gennaio
22

Quicktime 7.4Non sono finite le grane dovute a QuickTime 7.4. Dopo l’upgrade, sui Mac è impossibile renderare da After Effects, in quanto dopo qualche minuto il render si blocca con l’errore “After Effects error opening movie – you do not have permission to open this file (-54)”. Su CreativeCow.net c’è un post lunghissimo dal titolo “Don’t install QT 7.4 if you use After Effects” e ci sono molte discussioni a riguardo sia sul forum di supporto QuickTime che su molti altri siti. Sembra sia un problema di permessi forse dovuto alle nuove caratteristiche di noleggio film di iTunes (drm). Nell’attesa che la Apple corregga il problema con un aggiornamento, una soluzione per risolvere il bug è quella di fare un downgrade alla versione 7.3.1… io l’ho fatto e ha funzionato.

ISTRUZIONI DOWNGRADE QUICKTIME DALLA VERSIONE 7.4 ALLA 7.3.1:

  1. Scaricare ed istallare Pacifist (shareware – $20 – documentazione)
  2. Scaricare QuickTime 7.3.1
    Versione per Panther
    Versione per Tiger
    Versione per Leopard
  3. Avviare Pacifist, trascinarci sopra il pacchetto di istallazione di QuickTime e partire con l’istallazione (da dentro Pacifist) dicendogli di sostituire i files già presenti sul computer (replace all files) quando richiesto.
  4. Avviare Quicktime ed andare in QuickTime Player/Informazioni su QuickTime Player, se tutto è andato bene c’è scritto versione 7.3.1 ed il nostro After Effects tornerà a renderare come prima.

***UPDATE 06/02/2008
Apple ha aggiornato QuickTime alla versione 7.4.1. Questo security update “migliora la compatibilità con applicazione di terze -parti“. Ars Technica riporta che questo update risolve anche tutti i problemi di rendering di After Effects di cui abbiamo parlato… aggiorno alla 7.4.1 ed incrocio le dita (graditi feedback).

Risolti anche i problemi di compatibilità con Perian (comunque ora aggiornato alla versione 1.1)

4

4 Commenti

la mia faccia sotto i tuoi piedi

ciao, volevo avvisarti che il problema con la versione 7.1.5 di quick time esiste anche per gli utenti panther che usano archicad 10. Ed è molto più grave perché non gli permette nemmeno di aprire il programma.
io adesso linko questo tuo blog, perché è molto utile. e comunque darò comunicazione di questa soluzione nei forum sia di mac che degli utenti archicad.

grazie mille.

ciao anche a me è successo ora provo ad istallare l’aggiornamento quicktime 7.4.1 e vediamo che succede, altrimenti seguirò le tue istruzioni…grazie!!!

RISOLTO!!!!!!!!!!! con l’aggiornamento a 7.4.1

Scrivi un commento

Attenzione: il tuo commento potrebbe non essere immediatamente visibile poichè è attiva la moderazione dei commenti. Non è necessario inviarlo nuovamente.

Featuring YD Feedwordpress Content Filter Plugin